Cloudflare Global Network experiencing issues
Resolved
Nov 18 at 04:09pm CET
Services have been restored by Cloudflare.
Affected services
Created
Nov 18 at 03:28pm CET
We’re currently experiencing issues due to a major outage at Cloudflare — the service that powers a large portion of the internet, including parts of our infrastructure. Because this issue is happening at the global network level, it’s affecting many platforms and services worldwide.
Cloudflare’s team is actively working on resolving the problem. Until they restore full functionality, some features may load slowly or fail to load at all. At this moment, there’s nothing we can change on our side, but we are monitoring the situation closely.
You can follow their live status updates here:
https://www.cloudflarestatus.com/
Affected services